Wie schließe ich den 2 Verstärker richtig an ?

      Wie wärs wenn du den an den Stromkreis anschließt ;)

      nee mal im Ernst, was sollte man da flasch machen können? Ausser dass der Querschnit vom Strom net mehr ausreicht...

      Shcreib am besten mal hin wie du den anschließen wolltest, dann kann ich dir sagen obs so passt.
      "Craig, are you saying Oprah lied to us? Yessss....

      I've got to keep moving now; Oprahs' people have scopes."

      Craig Ferguson
      wie soll ich die ganzen kabeln von motorraum und radio noch mal ziehen:hae:

      ich wollte das so machen :
      der neue hat ja cinch ausgänge also wollte ich das mit n y-kabel verbinden,
      dann strom von motorraum an den neuen dran un dvon den neuen in den alten :?:
      an den neuen kommt dann der subwoofer dran und den alten vier kleine Boxen,
      achja minus getrennt habe ich noch was vergessen?

      kann das so funktionieren habe so was noch nicht gemacht :cry:
      Könnte man machen, aber das kommt drauf an welche Leistung die Endstufen haben...net dass dir das Auto abbrennt, weil die Kabel durchschmoren (Passiert schneller als man denkt)
      Also :
      Aktueller Kabelquerschnitt (Strom) und Leistung der Stufe (bei der Last auf der sie laufen sollen) her, dann kann ich dir sagen obs geht.

      Aber das mit den Chinchsteckern geht auf jeden Fall.
      "Craig, are you saying Oprah lied to us? Yessss....

      I've got to keep moving now; Oprahs' people have scopes."

      Craig Ferguson
      Kabelquerschnitt: du meinst den durchmesser richtig:kkratz:
      ich glaube ist 20 mm wie viel müsste ich den mind. haben?
      die neue endstufe 4 kanal 1600 watt weis aber net wie viel sinus
      die alte hat 280 watt auch 4 kanal

      ich hoffe das wolltest du wissen

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „wowamo“ ()

      hmm joar, ich wollt eigendlich schon die Sinuswerte (oder RMS Werte; alles andere sind reine Phantasieangaben die sich die Hersteller raussuchen können wie se wollen. RMS und Sinus sind genormte Werte)...am allerbesten wärs natürlich du gibst mir die Bezeichnung der Verstärker (Marke und Name) und sagst mir welche Sicherungen die Verstärker haben (müssten an der Seite stecken).

      Wegen Querschnitt: Genau das meinte ich.
      "Craig, are you saying Oprah lied to us? Yessss....

      I've got to keep moving now; Oprahs' people have scopes."

      Craig Ferguson
      Also der neue Verstärker:
      Toxic Amplifier 1600 watt TX-1600N
      sind 2 grüne sicherungen 30er
      4*400W/2*800W or 1*800W+2*400W

      achja das mit den querschnitt is kein 20er sondern 10mm :nene:

      zum alten Verstärker:
      Kenwood KAC-646 hat eine sicherung von 25 A
      max. Ausgangsleistung
      4-Kanal-Betriebsart 50W*4
      3-Kanal-Betriebsart 50W*2+140W*1
      2-Kanal-Betriebsart 140W*2
      Nenn-Ausgangsleistung
      4-Kanal-Betriebsart 25*4(DIN45324,+B=14,4V)
      3-Kanal-Betriebsart 25W*2(1kHz,0,08% Gesamtklirrfaktor)
      +70W*1(1kHz,0,8% Gesamtklirrfaktor)
      2-Kanal-Betriebsart 70W*2(1kHz,0,8% Gesamtklirrfaktor)

      Also ich habs einfach abgeschrieben aber warum stehen die Sinuswerte niergendwo drin
      :hae:
      oder muss man die selber ausrechnen?
      gut, also da man bei "Toxic" mit an Sicherheit grenzenderWahrscheinlichkeit von ca. 70 % Verlustleistung ausgehen kann, kannste folgende Rechnung benutzen:
      (2x30Amperé)*12V= 720 A/V = 720 Watt davon 30% = 216 Watt (wenn ich mich net ganz doof verechnet hab ;)
      ( Geteilt durch 4 Kanäle: 54 Watt pro Kanal )

      - Zweiter Amp, gleiche Rechnung:
      25*12 = 300 mit Verlustleistung: 90 Watt
      ( Geteilt durch 4 Känale: 22,5 Watt )

      So lächerlich die Leistungen klingen, es kann gut hinkommen. Aber Watt is ja eh nur sehr sehr unwichtig für die Lautstärke.

      Also haben nun beide Amps ne Leistung von 306 Watt

      Da kannste eig. mit 2 mal 10mm² dran gehen, aber das wäre so, als wenn du mit angezogener Handbremse Auto fährst. Also lass dein 10mm² Kabel liegen, schließ es an dem alten Amp dran und kauf dir für den neuen ein 16mm² oder 20mm².

      Was die Ausgerecneten Werte angeht, kann ich mich mit dem Verlustfaktor auch irren...möglichweise isser auch nur 60 oder 50 % in dem Fall solltest du eh ein 16mm² Kabel nehmen!

      Ich hoffe das hilft dir! :japdanke:


      EDIT: Warum da bei der Anleitung keine Sinuswerte stehen, kannste dir jetzt ja denken...in Zeiten wo viele nur nach Leistung kaufen (damit mein ich jetzt net explizit dich!), würde es sich net rentieren, wenn die Toxic Jungs die echten Leistungsdaten reinschreiben würden...
      "Craig, are you saying Oprah lied to us? Yessss....

      I've got to keep moving now; Oprahs' people have scopes."

      Craig Ferguson
      ja klar jetzt weis ich es :smile:

      Ich hab das jetzt heute so gemacht das ich nur den Toxic verstärker drangeschlossen habe also war auch schon besser als der alte :spos:
      den alten werde ich später anschliessen, wenn ich die hinteren org. Boxen ersetzt habe :wink:

      heute abend ist vollgendes passiert habe musik sehr laut gehört und da ist plötzlich mein cd-radio ausgegangen :?:
      erster Gedanke sch... sicherung. habe die ganzen sicherungen durchgeguckt waren alle heile. Wo ich bei cd-radio die sicherung rausgenommen habe und wieder reingetan habe ging das wieder an :?:

      woran könnte das liegen?

      p.s. mein scheinwerferlicht hat wenn der bass kam so bishen geblinkt?
      so vollgendes Problem heute gehabt:
      Wieder laut gehört und beim bass die Subwooferbox ausgegangen :?:

      Habe geguckt und jetzt ist die Sicherung die zwischen Batterie und Verstärker ist ist durch :grrr:
      wollte austauschen aber ging nicht mehr raus ist glaube ich drine bishen geschmolzen :grrr:

      Jetzt habe ich einen neuen Stromkabel 20er und ne neue Sicherung 60 A gekauft, die alte war ja auch ziemlich alt 20 A glaube ich ne ganz kleine :aetsch:

      Woran könnte das liegen nicht das ich das nochmal habe?

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von „wowamo“ ()

      Na wenn dir ne Sicherung durchbrennt gibts nur 2 Gründe:
      - Zu starke Stromstärken drauf
      - Kurzschluss

      Ich tippe auf die Stromstärken...mach mal ne 25Ampere Sicherung rein. Die Sicherung im Kabel sollte mind. so groß sein wie die am Amp...aber nur, wenn der Kabelquerschnitt diese Sicherungsgröße auch zulässt!!
      Mit dem 20mm² und 60 A sollte dir das nicht mehr passieren können..
      "Craig, are you saying Oprah lied to us? Yessss....

      I've got to keep moving now; Oprahs' people have scopes."

      Craig Ferguson
      mal sone ganz doofe frage wo ich das hier les: kann das bei mir auch passiern?
      aber wenn ich mich recht entsinn, hauen wir gleich dickere kabel rein?!
      meinst das könnt bei mir probleme mit der stromversorgung geben? kaum oder? oder das mir auch die sicherungen net reichen? .. ohje ohje
      Ironiere einfach solange, bis du einen Sarkasmus hast!


      Nissan 350Z
      Die Sicherungen sind im Kabelsatz dabei...also angepasst auf den Querschnitt. Aber aus gut informierter Quelle weiß ich, dass die da immer ne gewisse Valenz lassen. Man muss sich nur mal in nem E-Technik Buch angucken was so ein Kabel unter 12 V DC bei welchem Querschnitt wirklich aushält und wie die VDE Normen dafür sind...

      Aber keine Sorge, das passt bei dir wunderbar. Wenn es doch wiedererwartend Spannungsschwankunge n geben sollte, dann kauf dir ein Cap und die Sache is gegessen.
      Aber da wir bei dir eh 20mm² durchweg legen, kann da nix passieren...

      PS: Bistn ganz schöner Angsthase, oder? :aetsch:
      "Craig, are you saying Oprah lied to us? Yessss....

      I've got to keep moving now; Oprahs' people have scopes."

      Craig Ferguson

    Weitere Partner von Jacatu:

    Schrubbkarre  Cheats  Team Vogt  Oldieboard  Automarkt  Auto  Versicherungvergleich online  Auto Magazin  TitanXXL