Mauszeiger "springt"

      Mauszeiger "springt"

      Hi

      Ich habe seit nun mehr über einem halben jahr ein ziemliches problem mit meiner maus (ist ne optische von logitech).
      Und zwar springt der mauszeiger ab und an unkontrollierbar über den ganzen bildschirm. Oder wenn ich versuche nur einkleines stück weiter zu rutschen mit der maus bewegt sich der mauszeiger zitternd in die andere richtung. Dann geht es mal wieder ne stunde oder auch nen tag. Manchmal aber auch den ganzen tag nicht.
      Das ganze hat vorher ein jahr ohne probleme funktioniert. Als das anfing, hatte ich, weil die maus schon älter war, ne neue geholt. hätte ja sein können das das kabel gebrochen ist oder so. Habe jetzt wieder ein ähnliches modell von logitech und weiterhin das selbe problem.
      Wenn es nie funktioniert hätte, hätte ich gesagt es liegt vielelicht am mauspad, dass das nicht für ne optische maus geeignet ist, aber wie gesagt...ein jahr lang ging es gut.

      Gibt es spezielle mauspads für optische mäuse?
      Könnte das vielleicht am mainboard liegen? Das der anschluß nen wackler oder ähnliches hat und die signale nicht richtig ankommen oder irgendwie sowas.
      Oder hat jemand ne andere idee (nicht ne andere maus kaufen sondern ne mögliche fehlerquelle :wink:)
      mfg
      Michael
      ===============================================================

      keine bedruckten mauspads benutzen, tischunterlage nicht zu hell, sauber, dann sollte es klappen. benutze meine maus direkt auf dem schreibtisch und hab keine probleme damit. mal ordentlich abwischen und dann sollte es gehen. wenn sie mit batterie läuft, dann mal austauschen oder laden. meine macht diese mucken wenn die akkus leer sind.

      evtl dreck von unten im sensor der maus, vor der linse? mal kräftig reinpusten. staub auf der linse kommt auch nicht so gut
      An den batterien kann es nicht liegen, die maus läuft ohne :smile:
      Also schon mal eine fehlerquelle ausgeschlossen.

      Maustreiber? Kann mir jemand einen empfehlen? ich hab immer nur den standart winxp treiber.

      Auf dem computertisch selber kann ich die maus leider nicht nutzen. Der ist schwarz und reflektiert nur wenig. da bewegt sich fast nichts. Das mauspad was ich jetzt habe ist zwar bedruckt aber das habe ich ja als fehlerquelle ebenfalls ausgeschlossen, da ich es schon von anfang an nutze.
      Ich mache das ding auch täglich sauber. Die fehler sind unabhängig davon.
      Sensor sollte auch sauber sein.

      Was auch komisch ist: wenn ich das mauspad rumdrehe und die gummierte unterseite nutze funktioniert es fast ohne fehler, obwohl die seite matt schwarz ist und ziemlich verdreckt :?:
      mfg
      Michael
      ===============================================================

      Ähm was noch ne fehler quelle sein kann ist der empfänger vieleicht von der muas zu weit weg?

      Wegen Treiber würd ich mal auf der Logitech Seite nach schauen!
      Mit freundlichen Grüßen der El Chefmechaniker der Saar-Mitsus


      93er Mitsubishi Lancer C66 GLXI 16V
      91er Mitsubishi Colt C50 GLXI 12V (zur Zeit Stillgelegt)
      Glaube ich hatte das schon oben geschrieben.
      Nacdem die probleme auftraten hatte ich ne neue maus geholt, die genau die selben probleme verursacht hat.
      An den ps2 anschluß hatte ich ja auch schon gedacht, aber an nem anderen rechenr hat die maus ähnliche probleme gemacht.

      Naja....anscheinend ist das problem aber trotzdem behoben. Neues mauspad...ein stinknormales, ohne reflektierende oberfläche.
      Und es funktioniert.
      Aber ich kapiere einfach nicht wieso :?: :grr:
      Es ging ja ne halbe ewigkeit mit dem alten bevor die probleme auftraten.
      mfg
      Michael
      ===============================================================

    Weitere Partner von Jacatu:

    Schrubbkarre  Cheats  Team Vogt  Oldieboard  Automarkt  Auto  Versicherungvergleich online  Auto Magazin  TitanXXL